Home Forums WordPress Plugins Content Editor Motopress Page Builder Plugin Not save previously editing page

This topic contains 3 replies, has 2 voices, and was last updated by  John Smith 1 month, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #400153 Reply

    Denis

    Dear MotoPress team!
    I am creating a website in WordPress ver. 4.6.1; PHP 5.6.26
    Using your product – Emmett Lite theme and Page builder for WP (MotoPress Content Editor Lite ver. 2.1.1)
    After creating a page, I go to edit it and see a blank template
    Page can not be edited again. Only create it from start.
    I would like to purchase the PRO version of the plugin, but now not sure – whether the same problems.
    Please help solve the problem.
    Best regards
    Denis

    #401116 Reply

    John Smith
    Keymaster

    Hi Denis,

    Seems like something is wrong with your WordPress. I would recommend you to try and create page using default WordPress editor. Save changes and try to edit it later. Is there the content you added?
    Also it might be cache issue. Try to clear it.
    If nothing is helpful you can submit request providing admin login data. We’ll have a closer look at it.

    Best regards,
    John

    #487745 Reply

    Shashank

    Hi,
    Same issue with with me, I tried to Deactivate and activate it again but nothing was helpfull. url: harshvideochannel.com
    please help

    #490280 Reply

    John Smith
    Keymaster

    Hi,

    We have just replied to your question here. Please update your plugin to latest version.

    Best regards,
    John

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Motopress Page Builder Plugin Not save previously editing page
Your information: